欢迎访问666脚本网
你的位置:首页 > 网络编程 > 文章正文

Vue中android4.4不兼容问题的解决方法

时间: 2020-02-14 18:32:07 | 来源: 互联网 | 作者: 王悦涵 | 阅读: 14次

1.npm安装

npm install babel-polyfill
npm install es6-promise

package.json中会出现

"babel-polyfill": "^6.26.0",
"es6-promise": "^4.1.1",

2.main.js引入

import 'babel-polyfill'
import Vue from 'vue'
import Es6Promise from 'es6-promise'
require('es6-promise').polyfill()
Es6Promise.polyfill()

3.webpack.base.conf.js

module.exports = {
entry: {
"babel-polyfill":"babel-polyfill",
app: './src/main.js'
},

总结

以上所述是小编给大家介绍的Vue中android4.4不兼容问题的解决方法 ,希望对大家有所帮助,如果大家有任何疑问请给我留言,小编会及时回复大家的。在此也非常感谢大家对我们网站的支持!

文章标题: Vue中android4.4不兼容问题的解决方法
文章地址: http://www.word666.com/wangluo/178736.html
文章标签:vue  android44  vue  android  JavaScript
Top